Tab Content
  • ram250098's Avatar
    05-30-2015, 09:47 AM
    Just for shits and giggles I did a temp hook up of the old sender that was in the tank and the gauge moves to half..so.. put back in the old limiter and the old sender and she works..sort of..back to square one...where I thought it was the sender..stil could be I guess, maybe got a bad one LOL I will have to go through nm9stheham check list when I have some more time. Thanks
    32 replies | 392 view(s)
  • ram250098's Avatar
    05-30-2015, 09:13 AM
    No no spare tank...I have had to bend the floats on some other tank to read right, but all in all most have been spot on. Thanks AL
    32 replies | 392 view(s)
  • ram250098's Avatar
    05-30-2015, 08:32 AM
    Thanks very much for the layout of tests..just started to pour rain here so it will have to wait a bit..what I did just before the rain was I read with the new STANDARD volt limiter installed was a constant 10 volts at both senders, test light did not pulse either just stayed lit I put the old limiter back in and the temp gauge works with a voltage reading around 0 to 5 volts and as high as 7, at the FULL tank it did show the same volts..
    32 replies | 392 view(s)
  • ram250098's Avatar
    05-30-2015, 05:36 AM
    This is true, it is handy to have long test wires *g* Today the fuel gauge read 3/4..put gas in and it is above full. Now temp gauge is pegged put a test light on both senders and the light stays on..is this a ground issue? The voltage limiter does seem a bit sloppy in its slot. AL
    32 replies | 392 view(s)
  • ram250098's Avatar
    05-29-2015, 06:32 PM
    My mistake I mean ohms...the temp was working which is why I thought the limiter was ok..but when I installed the new one the gauge worked..very strange Thanks AL
    32 replies | 392 view(s)
  • ram250098's Avatar
    05-29-2015, 11:00 AM
    Turns out I bought a new limiter and that was the problem...gauge is very very slow to respond but does show..weird thing is the the temp gauge worked ...insane thing is the limiter was almost $90 Canadian...you guys in the States have it made for part prices...thanks again everyone. AL
    32 replies | 392 view(s)
  • ram250098's Avatar
    05-29-2015, 05:26 AM
    Well now aren't you the luck one ROTF That would be handy for those late night parts runs. AL
    32 replies | 392 view(s)
  • ram250098's Avatar
    05-29-2015, 05:16 AM
    I have snugged up the nuts on the back before on other cars and it has made the gauge work..funny out of all the cars I have had 12-15 or so lost count LOL well over half have had a non working fuel gauge/elec problem. Fixed them all...this is why I am pulling my ...little of what is left hair out ....LOL What every town needs is a 24 hour parts store..hate waiting LOL
    32 replies | 392 view(s)
  • ram250098's Avatar
    05-29-2015, 04:56 AM
    LOL..that wouldn't bother me..I just want the damn gauge to move LOL. AL
    32 replies | 392 view(s)
  • ram250098's Avatar
    05-29-2015, 03:22 AM
    I did that as well...and the gauge did move to half when the senders float was all the way up. Which again made me think voltage limiter...I have never had a limiter go on me before...so not sure how it reacts..do they just crap out or can they start sending more or less power into the circuit? I am getting a reading from the sender in the tank so it should move the gas gauge..will buy another voltage limiter today and try that. Thanks AL
    32 replies | 392 view(s)
  • ram250098's Avatar
    05-28-2015, 07:48 PM
    Will Rebel thanks AL
    32 replies | 392 view(s)
  • ram250098's Avatar
    05-28-2015, 07:34 PM
    I use the meter to read the sender outside of the tank, to make sure it had the correct empty and full readings. I would hate to think it is the sender, never had a problem with any U.S made parts. AL
    32 replies | 392 view(s)
  • ram250098's Avatar
    05-28-2015, 06:56 PM
    Thanks Rebel, the old sender I took out when full only read 1/4 tank and it had no ground.The temp gauge seems to work fine which I can't see it being the voltage limiter causing the fuel issue. I did pull the sender out again and the float was fine. The sender did read ok when I used the amp meter...I am stumped! AL - - - Updated - - - A buddy of mine checked the voltage on the blue sender wire and said it was 10 volts...my volt meter didn't read show anything..maybe crappy meter...
    32 replies | 392 view(s)
  • ram250098's Avatar
    05-28-2015, 06:30 PM
    Thanks guys, missing ground? I have a ground at the sender to body,or do you mean at the dash? The condenser has a wire from it but not connected to anything, IO thought that was just for noise reduction. The one I took out read ok with amp meter and the float was fine? AL
    32 replies | 392 view(s)
  • ram250098's Avatar
    05-28-2015, 05:40 PM
    I have done many fuel senders but I am stumped. My gauge was not reading right so I got a new sender...checked it with a meter and it works. Installed it today and no reading at all. Grounded blue wire and fuel gauge pegs full. Checked the wire at the tank with a test light and got a pulse..changed voltage limiter and still got a pulse of light but a bit dimmer. Added a ground right from the sender to body and still nothing. The condenser on top of the voltage limiter is not hooked up but...
    32 replies | 392 view(s)
  • ram250098's Avatar
    05-17-2015, 05:01 AM
    I have found a few as well..AMD sells a complete kit all hoses and clamps..but the way the Canadian dollar is now I will wait a bit...Thanks AL
    6 replies | 189 view(s)
  • ram250098's Avatar
    05-16-2015, 04:38 AM
    Thanks rscurtis...my rubber hoses are really not in the best shape right now which I why I didn't want to pull the tank..I am sure my luck both would spit LOL Yes after one sender not reading right years ago I check them all now. Thanks again Al
    6 replies | 189 view(s)
  • ram250098's Avatar
    05-15-2015, 04:16 PM
    Great thanks badlite...much appreciated. AL
    6 replies | 189 view(s)
  • ram250098's Avatar
    05-15-2015, 12:25 PM
    Here we go again..seems every car I get needs a sender. Mine reads but at fuel it is 1/4 tank. Anyway have a new sender on the way, I have done many of them some the tank comes down others just drop it a bit..so does the tank need to come out on a 66 or from the look of the sender it just might squeek through the axle and trunk floor. Has anyone replaced one yet? I am sure in 49 years someone has LOL AL
    6 replies | 189 view(s)
No More Results
About ram250098

Basic Information

Date of Birth
November 17, 1962 (52)
About ram250098
Location:
Cookstown Ontario
Interests:
Mopar
Occupation:
Sheet metal worker
Make of Car:
DODGE
Year of Car:
1965
Model of Car:
CORONET
Country Flag:
Canada

Signature


1965 Coronet 500

Statistics


Total Posts
Total Posts
665
Posts Per Day
0.31
Last Post
Fuel sender wits end 66 coronet 05-30-2015 09:47 AM
Total Thanks
Total Thanks
15
General Information
Last Activity
05-30-2015 02:06 PM
Join Date
07-04-2009
Referrals
0
Post Areas

Top Areas Of Posting


iTrader Profile Recent Ratings
Trader Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
Submit Feedback For ram250098
View Complete Feedbacks for ram250098
  Past
Month
Past
6 Months
Past
12 Months
  0 0 0
  0 0 0
  0 0 0