Cold Start Misfire

Fuel and Air Systems

  1. JedIEG

    JedIEG Well-Known Member

    Messages:
    247
    Likes Received:
    38
    Joined:
    Apr 17, 2013
    Location:
    Columbus IN
    Local Time:
    2:43 PM
    This is a bit annoying: My engine is misfiring badly at cold start. 2 shots of the accelerator pump and it will usually fire right up and go to high idle, but it misfires really badly initially. It runs around 1000 rpm due to the cylinders not firing (high idle is set to around 1500rpm). It takes a minute or so of running before all cylinders start firing and it idles fine then. While misfiring it smokes, is super rich and sounds terrible. I would like to get this sorted out since I want to drive the car regularly. My hunch is maybe the plugs are fouling until the engine warms up a bit or too cold heat range. I'm not too sure what to do about it... Anyone have another suggestion?
    Engine: 318, 8.6:1CR, stock heads, 340 stock cam, performer intake
    Carb: QFT SL-600-VS w/ electronic choke, mechanical pump
    Ignition: new MP orange box, MSD blaster 2 coil, new 8mm wires, proform dist 18°. E3 plugs.
    Vacuum at idle is about 16"
     
  2. turbine68rt

    turbine68rt Turbine Bronze Member FBBO Gold Member

    Messages:
    1,208
    Likes Received:
    1544
    Joined:
    Dec 1, 2019
    Location:
    PA
    Local Time:
    2:43 PM
    Definitely sounds like the choke isn't being pulled off enough initially. Try rotating the choke housing clockwise a little at a time towards a leaner setting.
     
    Last edited: Apr 11, 2021
    • Agree Agree x 3
    • Like Like x 1
    • Kern Dog

      Kern Dog FBBO Gold Member FBBO Gold Member

      Messages:
      20,988
      Likes Received:
      54541
      Joined:
      Apr 13, 2012
      Location:
      Granite Bay CA
      Local Time:
      11:43 AM
      Two key questions:
      1) How old is the gas in it?
      2) Is there ethanol in the gas?
      My '70 Charger used to run like shit when it was cold. I had no choke on it....For many years, I did like I always do...I just kept my foot in it until it could idle on it's own.
      I traced it to the ethanol gas going bad. Oddly, as the car warmed up, it ran okay at idle.
      Clean, fresh ethanol looks like real pale urine. Very light yellow tinge to it. As it ages, the fuel gets darker. What happens is that the VOCs (Volatile Organic Compounds) that give gasoline it's "punch", evaporate FIRST.
      I had my carburetor rebuilt thinking it was to blame. While the carb was away, I tried another carburetor. When the old gas got up to the car, it ran about the same as it did with the original carburetor.
       
      • Like Like x 1
      • kiwigtx

        kiwigtx Trendsetter Staff Member FBBO Gold Member

        Messages:
        22,099
        Likes Received:
        45214
        Joined:
        Jun 12, 2012
        Location:
        NZ - the newest 3rd World Country
        Local Time:
        6:43 AM
        Sounds like fouled plugs to me. When you drive down the road, does it sound like you're shooting ducks?
         
        • Agree Agree x 3
        • JedIEG

          JedIEG Well-Known Member

          Messages:
          247
          Likes Received:
          38
          Joined:
          Apr 17, 2013
          Location:
          Columbus IN
          Local Time:
          2:43 PM
          I don't think its gas since I put a full tank of 91 in last week. This is the first time I used e10 but the problem was there running 100% just the same. Driving down the road it's fine. Once its warmed up, it's fine. Hot restart, runs fine. Just when it starts after it's cold. I feel like it's a loop, the engine doesn't fire right and runs super rich fouling the plugs until the carbon burns off or the plugs are fouled so engine does run right until the carbon burns off. It's that the misfire that starts bad then slowly goes away and doesn't come back that has me puzzled.

          I don't think its the choke pull off not functioning right because the QFT has a slot cut in the choke door which I think eliminates the need for the pull off at start. At least that's what I assumed that was for?
           
        • turbine68rt

          turbine68rt Turbine Bronze Member FBBO Gold Member

          Messages:
          1,208
          Likes Received:
          1544
          Joined:
          Dec 1, 2019
          Location:
          PA
          Local Time:
          2:43 PM
          So it doesn't crack the choke at all when it first fires cold?
           
          • Agree Agree x 1
          • Photon440

            Photon440 FBBO Gold Member FBBO Gold Member

            Messages:
            11,146
            Likes Received:
            11782
            Joined:
            Mar 14, 2012
            Location:
            Surrey, B.C. Canada
            Local Time:
            11:43 AM
            Any chance there's moisture in the distributor cap?
             
          • turbine68rt

            turbine68rt Turbine Bronze Member FBBO Gold Member

            Messages:
            1,208
            Likes Received:
            1544
            Joined:
            Dec 1, 2019
            Location:
            PA
            Local Time:
            2:43 PM
            Simple check would be to start it cold and manually slowly open the choke plate to see if it smooths out quicker.
             
            • Like Like x 1
            • JedIEG

              JedIEG Well-Known Member

              Messages:
              247
              Likes Received:
              38
              Joined:
              Apr 17, 2013
              Location:
              Columbus IN
              Local Time:
              2:43 PM
              Well we took the car out to go for a hike and get some icecream with my wife today. It started cold ok with a little misfire, but starting up after driving to the park and downtown was bad. I had to pump the accelerator pump a lot and feather the throttle to get any cylinders firing after it sat for an hour at one place and I had to take the air cleaner off and feather the throttle by hand with my wife turning the key after sitting for half an hour at the other. This seemed like no cylinders were firing at first. I pulled a plug after getting home and it looks pretty good or even on the lean side compared to most times I pull a plug. 20210411_153429.jpg
               
            • 440 Charger

              440 Charger FBBO Gold Member FBBO Gold Member

              Messages:
              565
              Likes Received:
              273
              Joined:
              Aug 1, 2020
              Location:
              naples Fl
              Local Time:
              2:43 PM
              May want to try an old Champion spark plug.
               
              • Agree Agree x 3
              • JedIEG

                JedIEG Well-Known Member

                Messages:
                247
                Likes Received:
                38
                Joined:
                Apr 17, 2013
                Location:
                Columbus IN
                Local Time:
                2:43 PM
                I have a set of Autolite 65 I ran for 5 minutes before my brake booster sprang a leak and I had to pump the gas constantly to keep the engine running till I got home. Needles to say those were a little fouled, so I put the e3s back in. I have them cleaned up, so it's something I could try. Should I consider running a 66 (hotter) heat range instead?
                 
              • 440 Charger

                440 Charger FBBO Gold Member FBBO Gold Member

                Messages:
                565
                Likes Received:
                273
                Joined:
                Aug 1, 2020
                Location:
                naples Fl
                Local Time:
                2:43 PM
                Those Motors were designed to run. Old champion plugs work
                 
                Last edited: Apr 14, 2021
              • 440 Charger

                440 Charger FBBO Gold Member FBBO Gold Member

                Messages:
                565
                Likes Received:
                273
                Joined:
                Aug 1, 2020
                Location:
                naples Fl
                Local Time:
                2:43 PM
                This has been figured out before.
                 
              1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
                By continuing to use this site, you are consenting to our use of cookies.