Driveshaft Alignment, Vibrations at 100mph+

Nachtfalke

Member
Local time
1:03 PM
Joined
Sep 21, 2018
Messages
9
Reaction score
1
Location
SH, Germany
hey,
been chasing a driveshaft vibration at 100mph+ and finally got something to accurately measure the angles. This is what i got (angles measured with all wheels on the ground):
Unbenannt.png

I believe the differential being 2° pinion down is correct, so it looks like the the transmission is misaligned?! Or do i have to shim the differential 2° pinion up so transmission and pinion become parrallel under load? Assuming it does actually move another 2° pinion up when under load
 
Last edited:

diesel_lv

Well-Known Member
Local time
5:03 AM
Joined
Dec 17, 2018
Messages
1,783
Reaction score
2,130
Location
Arizona
Transmission and pinion should be parallel. There is some leeway on this for drag racing. But in general, parallel.
Screenshot_20220824-102528_Chrome.jpg
 

Nachtfalke

Member
Local time
1:03 PM
Joined
Sep 21, 2018
Messages
9
Reaction score
1
Location
SH, Germany
oh, does this mean i could just neglect the pinion movement under load and simply shim the pinion 4° up to match the transmission for normal street use?
 
Last edited:

diesel_lv

Well-Known Member
Local time
5:03 AM
Joined
Dec 17, 2018
Messages
1,783
Reaction score
2,130
Location
Arizona
I run mine parallel. I don't compensate for high torque load.
 

Sixpactogo

Well-Known Member
Local time
6:03 AM
Joined
Feb 2, 2014
Messages
1,656
Reaction score
1,494
Location
Eau Claire, WI
I would at least shim the pinion up a couple degrees. ( maybe 3) Should take care of it. At 100 mph, you don't have much axle wind-up.
 

Sixpactogo

Well-Known Member
Local time
6:03 AM
Joined
Feb 2, 2014
Messages
1,656
Reaction score
1,494
Location
Eau Claire, WI
okay, thank you
If you still experience some vibration, you might try shimming the transmission mount up a degree or so. Drive lines can be a pain sometimes. I installed a 1/4" spacer under my transmission mount and made a big difference in my car. When you raise your pinion up, you are also changing the drive shaft angle. In your case, it seems like it would change your drive shaft from down in the rear to up in the rear. If you raise the rear of the transmission some, it may put things back in perspective. Basically, making things parallel as they should be. You can usually tell which way to go by whether the vibration is worse under heavy throttle or whether it gets worse when you let off. If you don't feel the vibration until you let up, your pinion is down too far. Good luck getting it fixed.
 

Paul_G

Well-Known Member
Local time
5:03 AM
Joined
Dec 24, 2013
Messages
1,963
Reaction score
3,054
Location
Surprise, Arizona
The tail of the trans needs to go up, a lot. The trans mount may be bad, or it just needs a shim. The factory sometimes used shims between the trans and the mount. Also make sure the tail of the trans is about 1 1/2" off center to the passenger side. Measure between the pinch welds. The engine is offset that amount. Make sure the tail of trans is offset too, and in the right place.
 

4406bbl

Well-Known Member
Local time
6:03 AM
Joined
Feb 8, 2015
Messages
816
Reaction score
857
Location
nebraska
I run mine parallel. I don't compensate for high torque load.
Pretty much this is how I do it also, maybe a degree down on the pinion. 2 degrees down at the trans is fine, unless you level the car by the rockers on all 4 corners you will never know what it is exactly, nor does it matter, the relationship between the tailshaft and pinion is where it is at. Mopar engine/trans do sit tailshaft angled down, so I would leave that alone. As far as shims from the factory I have never seen that on an untouched car, the rectangle washers go between the bolt and the mount, not between the trans and the mount, the trans tunnel is not large enough to move it 2 degrees up.
 
Top