Question On Two Connectors On Firewall of 70 RR

1968 -1970 Mopars

  1. soundhd

    soundhd Well-Known Member

    Messages:
    662
    Likes Received:
    155
    Joined:
    Oct 7, 2012
    Location:
    Ann Arbor Michigan
    Local Time:
    6:04 AM
    Just bought a 70 RR. Found two connectors in engine bay not connected to anything...maybe someone out there knows what they are for.....
    #1: I am pretty sure this is for the hood mounted turn signals....(lenses are in the hood but no wires connected to them) but thought I would ask.
    70RRhoodlightconnectors.jpg

    #2: This single connector is just coming out of the firewall just to the upper left of the brake booster...
    Don't have clue what it is for....
    Connectoron70RRfirewall.jpg
     
  2. super-bee_ski

    super-bee_ski FBBO Gold Member FBBO Gold Member

    Messages:
    15,203
    Likes Received:
    13796
    Joined:
    Nov 22, 2010
    Location:
    Muroc Dry Lake Bed
    Local Time:
    3:04 AM
    They almost look like the horn wires.
    Are they on the right side?
    Can they reach the radiator support?
     
  3. soundhd

    soundhd Well-Known Member

    Messages:
    662
    Likes Received:
    155
    Joined:
    Oct 7, 2012
    Location:
    Ann Arbor Michigan
    Local Time:
    6:04 AM
    No the horn is working fine.....the 2 blue connectors are coming along the back of the firewall and just sitting along the passenger side of the motor...traced them back to the main multipin connector on the firewall...I'm pretty sure they are for the left & right turn signals mounted on the hood but just want to make sure........
     
  4. wannadrag

    wannadrag Well-Known Member

    Messages:
    3,581
    Likes Received:
    978
    Joined:
    Nov 6, 2009
    Location:
    Waupaca WI
    Local Time:
    5:04 AM
    Test them with a test light to see if they flash with the blinkers
     
    • Like Like x 1
    • super-bee_ski

      super-bee_ski FBBO Gold Member FBBO Gold Member

      Messages:
      15,203
      Likes Received:
      13796
      Joined:
      Nov 22, 2010
      Location:
      Muroc Dry Lake Bed
      Local Time:
      3:04 AM
      2 Wires...

      Maybe this will help?
       
    • 1970GTX

      1970GTX Well-Known Member

      Messages:
      614
      Likes Received:
      294
      Joined:
      Nov 13, 2012
      Location:
      Osoyoos, B.C.
      Local Time:
      3:04 AM
      On my '70 GTX, the one coming from left of the brake booster goes to the Dist. side of the coil. I think it's for the tach. My wiring diagram shows 2 wires from that side of the coil, 1 to ballast resistor, and one to tach if so equipped. The 2 on the passenger side match what goes to my ballast resistor in color and also the connectors. Is there an after market ignition on your car? Also, my hood mounted turn signal indicaters are supplied from the main harness and that lead comes from near the brake booster. Hope this helps
       
    • RustyRatRod

      RustyRatRod Well-Known Member

      Messages:
      6,209
      Likes Received:
      1990
      Joined:
      Jun 6, 2011
      Location:
      In a house.
      Local Time:
      6:04 AM
      Sometimes the obvious escapes us.
       
    • moparstuart

      moparstuart Well-Known Member

      Messages:
      6,587
      Likes Received:
      922
      Joined:
      Jul 19, 2008
      Location:
      overland park kansas / Former owner a salvage yard
      Local Time:
      5:04 AM
      i agree that looks just like the tach plug
       
      • Like Like x 1
      • soundhd

        soundhd Well-Known Member

        Messages:
        662
        Likes Received:
        155
        Joined:
        Oct 7, 2012
        Location:
        Ann Arbor Michigan
        Local Time:
        6:04 AM
        Yes the two blue wires come from the main harness.....just run along the firewall to the passenger side.......and end...(as shown in the photo)....the turn signals lamps are in my hood but do not have any wires coming out of the back of them......from photos I have seen of the hood turn signal lamps, they have a black wire coming from each......where do they connect to on yours? Was planning on testing them but thought I would ask first.........

         
      • 1970GTX

        1970GTX Well-Known Member

        Messages:
        614
        Likes Received:
        294
        Joined:
        Nov 13, 2012
        Location:
        Osoyoos, B.C.
        Local Time:
        3:04 AM
        yup , harness comes from the main firewall connection block, 2 black wires go up to the hood turn indicators out of the harness which then runs up the drivers side to all the front end lights. As for the 2 blue ones, they aren't there on my car. The only wiring on the passenger side of the compartment is ignition related, electronic control box and ballast resistor
        DSCN3799.jpg DSCN3798.jpg DSCN3797.jpg
         
        Last edited: Nov 15, 2012
      • soundhd

        soundhd Well-Known Member

        Messages:
        662
        Likes Received:
        155
        Joined:
        Oct 7, 2012
        Location:
        Ann Arbor Michigan
        Local Time:
        6:04 AM
        So the 2 black turn signal wires (I assume there are two..one for the right and one for the left) run from the main connector to the lamps on the hood then from there to the front turn signal lamps?

        Update: Well I just traced out the front light harness...it runs right from the main firewall connector along the driver's side of the engine bay to the front lights....hmmm.....car was restored about 10 years ago....maybe put the wrong light harness in.....Fender Tag does have the L31 Code on it (Fender or hood mounted turn signals) so I guess I will have to get a another set of the lamps with the wiring attached and somehow do a half-tap into the correct leads in the harness. I have a shop manual set and the electrical diagram...coming.....thanks for the info...helped alot...

        Update #2: Well looked in the two Reproduction parts catalogs that I have.....Year One has a Forward Light Harness with Hood Mounted Turn Signals for a 1971 RR but not a 1970 (not sure if they are the same or not) and a search on the net came up with nothing for a Forward Light Harness with Hood Mounted Turn signals for a 1970 Roadrunner......wonder if it was something hand wired at the factory?

         
        Last edited: Nov 15, 2012
      • 1970GTX

        1970GTX Well-Known Member

        Messages:
        614
        Likes Received:
        294
        Joined:
        Nov 13, 2012
        Location:
        Osoyoos, B.C.
        Local Time:
        3:04 AM
      • tpodwdog

        tpodwdog Banned

        Messages:
        2,736
        Likes Received:
        732
        Joined:
        Oct 31, 2011
        Location:
        pittsburgh pa
        Local Time:
        6:04 AM
        looks home made to me. my 70 RR dont have blue wires like that...but DOES have hood turn signals. they are on a pin type connector and are black.....as far as that single wire....if its light brown or tan....its highly possible its for the tic toc tach .(cant really tell color from the pic)
         
      • soundhd

        soundhd Well-Known Member

        Messages:
        662
        Likes Received:
        155
        Joined:
        Oct 7, 2012
        Location:
        Ann Arbor Michigan
        Local Time:
        6:04 AM
        Ok, see if I got this right.....there is a black wire coming out of the back of each of the hood lamps. Those wires have some sort of barrel/socket type connector on them (at least thats what I see from the photos in the catalogs). Those wires must then connect to another wire that has the same type of connector on them (male to female,etc...). Then each of those wires run over to the main front wire harness and they are spliced in to the correct turn signal wires?
        Am I on the right track here?

         
      • soundhd

        soundhd Well-Known Member

        Messages:
        662
        Likes Received:
        155
        Joined:
        Oct 7, 2012
        Location:
        Ann Arbor Michigan
        Local Time:
        6:04 AM
        Just got my shop manual & wiring diagram....The single tan wire coming out of the grommet is for the tach (need to get new tach harness)...the two blue wires from what I can see on the A/C wiring diagram are A/C connectors (one to the Time Delay Switch & the other to the Low Pressure Pwitch......I think...the only two dark blue colored leads I can find...)...need to get a new A/C harness and see if it all fits together

         
      • Master123

        Master123 New Member

        Messages:
        2
        Likes Received:
        0
        Joined:
        Jun 6, 2020
        Location:
        Carthage missouri
        Local Time:
        5:04 AM
        Is there a resistor in those barrel type connectors
         
      • 1 Wild R/T

        1 Wild R/T Well-Known Member

        Messages:
        2,026
        Likes Received:
        3290
        Joined:
        Jul 9, 2019
        Location:
        California
        Local Time:
        3:04 AM
        Did your car have A/C? Those look like the wires that connect to the pressure switch...
         
      1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
        By continuing to use this site, you are consenting to our use of cookies.