Valve float at the drag strip! I think.

Racers Hangout

  1. 2quick

    2quick Well-Known Member

    Messages:
    819
    Likes Received:
    608
    Joined:
    Apr 27, 2010
    Location:
    New Jersey
    Local Time:
    8:46 AM
    This weekend was my second attempt at some decent drag strip numbers, but what I'm seeing is a RPM wall around 6300 that no matter what i do I cant get past. I posted up a video from last week in another thread that i will repost here showing the poping and banging i'm seeing at higher RPM's. Originally i thought that it was due to the race fuel i added for the first time but know i'm pretty sure it's floating the valves. The car has been running for almost 2 years now but I've always had the rev limiter set at 6300. Now that I'm getting into the drag race seen a bit, I need the extra RPM to get through the traps. At this point I'm out of power around the 1000' mark and nosing over the rest of the way.
    My latest time slip is from Friday but video is from last week. What do you guys think.

    440
    440-1 heads
    .262/.262@.050 .645 lift (solid roller)
    T&D rockers 1.5
    current springs:
    PSI CT1574ML Dual
    235# on the seat @ 1.91 installed height
    625# over the nose
    430 gears
    30" tire
    4500 9.5 converter
    All steel (except hood)
    Full interior w/radio
    4000# with me in it...



    timeslip.png
     
    Last edited: Sep 30, 2019
  2. PRHeads

    PRHeads Well-Known Member

    Messages:
    457
    Likes Received:
    545
    Joined:
    Aug 31, 2018
    Location:
    So. Burlington Vt
    Local Time:
    8:46 AM
    If the springs haven’t fatigued, and you’re sure the installed heights and pressures are correct......it’s “highly unlikely” you’re seeing a valve float issue at 6300.

    I had a 446 on the dyno years ago, -1 heads, same lobe family, springs at 220/560...... went to 7k with no issues.

    My own 451RB, SR heads, same lobe family, springs 250/575, peak hp @7200, no signs of float to 7500.

    Those lobes just aren’t that hard to control.

    However, if the valvetrain is still as noisy as it used to be, then whatever the reason is it’s like that........ is possibly a contributing factor.
     
    • Like Like x 1
    • 2quick

      2quick Well-Known Member

      Messages:
      819
      Likes Received:
      608
      Joined:
      Apr 27, 2010
      Location:
      New Jersey
      Local Time:
      8:46 AM
      Here is the last run from Friday night that corresponds with that 11.05 time slip
      .
       
    • PRHeads

      PRHeads Well-Known Member

      Messages:
      457
      Likes Received:
      545
      Joined:
      Aug 31, 2018
      Location:
      So. Burlington Vt
      Local Time:
      8:46 AM
      Is that your car shooting ducks?

      I can’t imagine the valvetrain loosing control to the point where it’s doing that ........ at only 6300.

      My suspicion is it’s something EFI/rev limiter related.
      Try turning the rev limiter off.
       
      • Like Like x 1
      • 2quick

        2quick Well-Known Member

        Messages:
        819
        Likes Received:
        608
        Joined:
        Apr 27, 2010
        Location:
        New Jersey
        Local Time:
        8:46 AM
        Hi Dwayne, I was hoping you would chime in. The noise is better after clearanceing the push-rods and with lash set to .014 hot. I am data logging and AFR's are dead on @ 12.8 I'm also seeing my RPM never really getting past 6500 at any given point on the data log and if it does it's for a split second. I though the there was a rev limiter I was missing in my fuel injection system or the MSD but I've been through both of those and there should be nothing holding it back til 7000. Runs great otherwise what am I missing. Not sure if it matters but theses are smaller diameter springs 1.510" in diameter.
         
      • 2quick

        2quick Well-Known Member

        Messages:
        819
        Likes Received:
        608
        Joined:
        Apr 27, 2010
        Location:
        New Jersey
        Local Time:
        8:46 AM
        Yes I'm shooting ducks! and flames 8" out the tail pipes.
         
      • PRHeads

        PRHeads Well-Known Member

        Messages:
        457
        Likes Received:
        545
        Joined:
        Aug 31, 2018
        Location:
        So. Burlington Vt
        Local Time:
        8:46 AM
        Honestly, even with springs that I thought might be “marginal” I’ve never seen a roller cammed motor pop and fart like that.
        They usually just kind of lay down.

        I’m not saying it “can’t” be a valvetrain issue, but that’s not at all where I’d be looking.
        I really don’t think it’s a “mechanical” problem.

        Turn any limiters that are in the systems “off”.
         
        Last edited: Sep 30, 2019
      • 2quick

        2quick Well-Known Member

        Messages:
        819
        Likes Received:
        608
        Joined:
        Apr 27, 2010
        Location:
        New Jersey
        Local Time:
        8:46 AM
        I've checked and double checked, the FAST system is set at 10,000 limit on fuel cut and the MSD Programmable is set to 7,000.
         
      • Frustration

        Frustration Well-Known Member

        Messages:
        375
        Likes Received:
        508
        Joined:
        Dec 8, 2014
        Location:
        PA
        Local Time:
        8:46 AM
        When is the last time you replaced or inspected your cap, rotor, plugs and wires? I had a similar issue with my 496" road runner. Realized that I burned my #6 spark plug wire on the exhaust. Since I was at Atco at the time, I used electrical tape to repair the burns. It ran right where it normally did after that.

        With our N/SS car, I recently had a similar problem to your's. I sent our MSD 6AL box back to MSD for inspection and repair. They found issues with the rev control as well as the coil output voltage. The $135 repair fixed our problems and it only took them around 3 weeks, including the shipping. Good luck.
         
        • Thanks! Thanks! x 1
        • 383man

          383man Well-Known Member

          Messages:
          4,289
          Likes Received:
          2995
          Joined:
          Jul 19, 2008
          Location:
          Md
          Local Time:
          7:46 AM
          One thing I notice with the et slips is the 1/8 mile et and mph are almost in line with the 11.0 et for the 1/4. Makes me think its down on power all the time from what ever is causing the problem. And the 60 ft is not that great as I would think your car would 60 a bit better also. Seems like its down on power a bit right from the start. Maybe I am off a bit but I would think your combo would run a bit stronger the full run if running right. Are you sure the MSD rev limit is working right ? Does it feel ok until you hit the 6300 rpm ? Ron
           
        • 2quick

          2quick Well-Known Member

          Messages:
          819
          Likes Received:
          608
          Joined:
          Apr 27, 2010
          Location:
          New Jersey
          Local Time:
          8:46 AM
          Was it popping out the exhaust like mine?
           
        • Frustration

          Frustration Well-Known Member

          Messages:
          375
          Likes Received:
          508
          Joined:
          Dec 8, 2014
          Location:
          PA
          Local Time:
          8:46 AM
          Yes. It's hard to tell what's going on in your video, but that's exactly what mine did. Do you run an MSD? What model? Have you checked the wires, cap, and rotor?
           
        • PRHeads

          PRHeads Well-Known Member

          Messages:
          457
          Likes Received:
          545
          Joined:
          Aug 31, 2018
          Location:
          So. Burlington Vt
          Local Time:
          8:46 AM
          You’re not listening to me.

          Turn the limiters “off”.

          I’ve seen it before where they are being triggered erroneously by stray voltage in the car.
          I’ve experienced it in my own car, and it was not duplicatable with the MSD tester.
          With the tester the limiter worked flawlessly.
          With the car going down the track, the limiter was coming in at 5k.......at any setting of 5k or higher.
          Turned it “off”, no more problems.

          I relayed that story to a FAST racer a few weeks ago at LVD who was having similar issues.
          Turned the limiter off..... car picked up 3mph.

          It’s a free test, just try it.
           
          • Agree Agree x 4
          • 33 IMP

            33 IMP Well-Known Member

            Messages:
            1,977
            Likes Received:
            2384
            Joined:
            Dec 21, 2017
            Location:
            taxifornia,soon 2b Arizona.
            Local Time:
            5:46 AM
            The more i hear about modern msd problems.... the better i like my old 30lb mallory box.
            But i will say, my 20 year old msd still works good too...
             
          • 2quick

            2quick Well-Known Member

            Messages:
            819
            Likes Received:
            608
            Joined:
            Apr 27, 2010
            Location:
            New Jersey
            Local Time:
            8:46 AM
            The plugs are newer maybe 2 months ago, The cap and rotor are also new cause I just installed an adjustable rotor for the locked out distributor.

            I will try and turn off the Rev limiter all together and see what happens but, I also use launch control and the way it sounds on the launch control is a nice blurbling noise no were near the backfires i'm getting at the top. Even if it were the rev limiter kicking in I don't think it would be so violent.
             
          • 2quick

            2quick Well-Known Member

            Messages:
            819
            Likes Received:
            608
            Joined:
            Apr 27, 2010
            Location:
            New Jersey
            Local Time:
            8:46 AM
            MSD Programmable 6
             
          • 2quick

            2quick Well-Known Member

            Messages:
            819
            Likes Received:
            608
            Joined:
            Apr 27, 2010
            Location:
            New Jersey
            Local Time:
            8:46 AM
            I just found this pertaining to the popping banging situation for ignition based Rev Limiter. Make sense to me that maybe it is a false rev limiter signal.

             
          • 33 IMP

            33 IMP Well-Known Member

            Messages:
            1,977
            Likes Received:
            2384
            Joined:
            Dec 21, 2017
            Location:
            taxifornia,soon 2b Arizona.
            Local Time:
            5:46 AM
            I have heard that the digital six is VERY suseptable to wiring crosstalk, much more so than the old analog boxes. Extra insulation and isolation of the box wiring from ANY other wiring is important, and direct connection to the battery is crucial.
            Edit: physical location as far as reasonably possible from plug wires. Even my analog boxes are inside the passenger compartment, to stay away from plug wires, engine compartment heat, and a firewall inbetween.
             
            Last edited: Sep 30, 2019
          • 451Mopar

            451Mopar Well-Known Member

            Messages:
            1,630
            Likes Received:
            1028
            Joined:
            Oct 25, 2011
            Location:
            Aurora, CO
            Local Time:
            6:46 AM
            Have you checked or logged fuel pressure and AFR on the top end? Maybe pressure getting low?
            Is the issue just on the high end, or 6300 RPM even in first?
             
          • 2quick

            2quick Well-Known Member

            Messages:
            819
            Likes Received:
            608
            Joined:
            Apr 27, 2010
            Location:
            New Jersey
            Local Time:
            8:46 AM
            Yes I'm reading this as well. Seems to be a thing with a ghost REv limit on certain boxes but i"m thinking RFI has something to do with it. My Box is under my dash also but theirs a lot of other stuff there too..
             
          1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
            By continuing to use this site, you are consenting to our use of cookies.