440 firing order debacle

Engine, Trans & Driveline

  1. ksurfer2

    ksurfer2 Well-Known Member

    Messages:
    390
    Likes Received:
    451
    Joined:
    Oct 5, 2017
    Location:
    Tampa, FL
    Local Time:
    12:46 AM
    So everything was running great when I took off the exhaust manifolds to clean them up and refinish them (they came out great BTW). When I disassembled, I disconnected all the driver side spark plug wires and 6 and 8 from the passenger side. I marked the wires to ensure I would put them back in the right spots. I finished up and took for a test drive this morning. The engine ran poorly and was misfiring badly. My first thought was i messed up a couple of the plug wires, but was I found has me thoroughly confused. my wires are currently at 1-6-5-7-2-3-8-4. How could my engine possibly be running at all with the plug wires so far out of whack?

    correct order should be 1-8-4-3-6-5-7-2....right?
     
  2. ksurfer2

    ksurfer2 Well-Known Member

    Messages:
    390
    Likes Received:
    451
    Joined:
    Oct 5, 2017
    Location:
    Tampa, FL
    Local Time:
    12:46 AM
    never mind...i had 1 and 3 caddywompassed. all good now!
     
  3. Johnpat

    Johnpat Well-Known Member

    Messages:
    758
    Likes Received:
    735
    Joined:
    Feb 28, 2018
    Location:
    Missouri
    Local Time:
    11:46 PM
    1&6
    8&5
    4&7
    3&2
    These are running mates in the firing
    order.
    ItsI possible to run like this although like crap!!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.