• When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.

440 misfire when hot curising

I'm with 67 Coronet pull he plugs and have a look. You may have a small insulator crack that opens after it warms, and if you have a few miles on it you may be able to color read them.

I would think it is leaning though and stumbling you may be running along with the throttle just at the transition point from off idle to main jet flow and losing enough velocity in the downstream or be having too much and drawing raw fuel the transition points are the hardest areas to tune, you may have to change the vent sizing to work it out.

As for background on it If you hit the throttle and it does not miss under hard load, all other electrical things being the same I go straight to fuel.
Well got the plugs and new voltage regulator installed today. To be honest it was like a new car. Tuned the carb a bit and there's no more raw fuel smell in my workshop. Handy little trick for installing the plugs I used some 3/8 fuel line over the plug to thread them in. Made it fairly simple. Trying to get the plug boots on was a different story. Only got a short drive today but all seemed good. Going to try get it out for a bit of a drive either tomorrow or Monday and I'll pull the plugs to see how they read. Hopefully all good but time will tell. Thankfully it wasn't a cam lobe, lifter or broken valve spring
Just my 2 cents worth, but It sounds like you might have a really bad vacuum leak. Could a backfire have blown off a cap? I’m running a late low compression 440 with the Whiplash cam and mine carries right on 10 pounds of vacuum at idle. I run a QuickFuel 780 with a 5.0 power valve.
I checked for vacuum leaks by spraying the motor with brake cleaner while running. Didnt find anything. I'm only getting around 7 pounds with my idle at 645rpm. I didnt get out to the car yesterday as I got called into work and was working a long shift today. Have to do the work to pay for parts. Won't get back to attacking the car till at least this Saturday but everyone's input and ideas are greatly appreciated. Its always great to get extra input as I've exhausted my knowledge on motors and there is nobody here in ireland that knows mopars so I'm on my own. If you can't plug a computer into it nobody here wants to know about it
A happy outcome.

I have an old Corvette that recently started feeling off and rough when driving it and it turned out to be old and fouled plugs. I had forgotten how long the plugs had been in it until I looked back at my records. Fixed it right up. I usually suspect plug wires with the symptoms you had because unleaded gas does do wonders for plug life if nothing else, But eventually and after awhile, plugs will have had about all they can take. :thumbsup:
In post #44, you say '7 pounds @ 645 rpm '. I presume you meant 7" of Hg, which is the conventional method of measuring/quoting idle vacuum.
645 rpm is also very low for a whipTRash cam.....

I can almost guarantee one thing that will happen: Unless you have AT LEAST 25* of timing at idle, your plugs are going to foul up again.
I may have already posted this, but it is worth reading again:

So apologies for the late update but I've worked the last 20 days straight and haven't had time for playing with the 440. Took the car for a rip today. It was a rough start with the E10 fuel sitting for the last few weeks but once she was warmed up and a drop of fresh fuel she was good to go. Did around 20miles with around 10 minutes of idling. This is one of the plugs afterwards. There wasn't a single misfire and she seems to be good for now. Hopefully the weather improves at the weekend so I can get out for a longer drive to see how it's really going but so far so good

Yet another update and I think this time I've nailed it. So I updated to the MSD 6al and put electric fans on the car when I installed the 440. I also got the tuff stuff 130amp external regulated alternator and have also installed the tuff stuff voltage reg. I finally got brave enough to take the car for a night time drive and the poor alternator cannot keep up with the load demand. So I believe I have my issue found. Not enough power to run the ignition system.
The alternator charges 13.2v at idle without any load and a fully charged battery and at 14.5 at 2000rpm. Once the fans kick in the voltage goes straight from 13.2v to 12.6v and slowly falls away from there. Turn the lights on and the drop increases. All wiring in the car is good. 6 gauge wire to the alternator from the battery, no voltage drops anywhere, good reg. Had the alternator checked my a guy here in ireland. He told me it was good. He was partly right. It's producing enough voltage but not enough amps. I have a funny feeling I've lost a diode.

I reached out to summit racing regarding the issue but haven't heard anything back. I also see tuff stuff sell parts to rebuilt certain alternators but not the 9509RFSP i have. I only bought it in september and have only completed a hand full of miles with the alternator. Not happy but tuff stuff have a good reputation with their products. Not everyone can be perfect.

Anyway this seems the be the leading cause of my misfire saga..........I hope
The MSD 6AL is designed to produce full spark power with a 9v supply voltage, & will operate with as low as 5v.
Auto Transport Service