• When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.

Shout out to QA1

hunt2elk

FBBO Gold Member
FBBO Gold Member
Local time
8:29 AM
Joined
Jul 15, 2009
Messages
10,595
Reaction score
11,837
Location
WI
2.5 years ago I bought a set of QA1 52361 alignment adjusters from Summit. Installed them a couple of months ago. Went to get an alignment yesterday and the tech at first couldn't get the adjuster to spin. Eventually the bolt did turn, but the cam wasn't. Took it out and found that the flats of the thick washers rounded. Had to go home for an original 53 year old part. Installed that with no problems. Left the other 3 in the car because they adjusted fine. When I got home I called Summit for the heck of it. They stuck by their 1 year from purchase warranty, which I really don't fault them at all. They gave me QA1's #. Talked to a nice guy there who asked for a couple pics after checking if there had been any other problems with that happening on that part. He said I was the first of course. Anyway, they are sending me a new set of 4. That is customer service in my book.
Cause of the problem? Can't say for certain, but I would bet shitty China steel instead of nice quality hardened washers......

20220910_074112.jpg


20220910_074145.jpg


20220910_074200.jpg
 
2.5 years ago I bought a set of QA1 52361 alignment adjusters from Summit. Installed them a couple of months ago. Went to get an alignment yesterday and the tech at first couldn't get the adjuster to spin. Eventually the bolt did turn, but the cam wasn't. Took it out and found that the flats of the thick washers rounded. Had to go home for an original 53 year old part. Installed that with no problems. Left the other 3 in the car because they adjusted fine. When I got home I called Summit for the heck of it. They stuck by their 1 year from purchase warranty, which I really don't fault them at all. They gave me QA1's #. Talked to a nice guy there who asked for a couple pics after checking if there had been any other problems with that happening on that part. He said I was the first of course. Anyway, they are sending me a new set of 4. That is customer service in my book.
Cause of the problem? Can't say for certain, but I would bet shitty China steel instead of nice quality hardened washers......

View attachment 1340437

View attachment 1340439

View attachment 1340442
Sometimes, if it ain't broke, don't fix it. LOL
 
Good on Summit & QA1, both great co.'s to deal with :thumbsup:
 
It's a good idea to smear some grease on the flat surfaces of the cams when installing them.
 
It's a good idea to smear some grease on the flat surfaces of the cams when installing them.
That's what I have always done as well. Yesterday the alignment guy told me to put anti seize only on the bolts and never the washers. So idk what is correct.
 
It's nice to see that there are still some vendors out there that value a good customer experience over the cost of a few bolts!
Sadly, that can't be said for all of them...
 
They must be using the same factory as PST.

 
Yeah, I read that thread. One of the reasons I wanted to post mine, so others realize it is not only a PST thing. I think they are all using inferior metal because of cost. QA1's don't come with lockwashers, but lock nuts instead. Although the flats on his concentric washers are still intact, it does look like the sides are scarred a bit?
 
Auto Transport Service
Back
Top