Column shifter issues

1971 - 1974 Mopars

  1. erickson

    erickson FBBO Gold Member FBBO Gold Member

    Messages:
    200
    Likes Received:
    348
    Joined:
    Feb 7, 2011
    Location:
    west salem wi.
    Local Time:
    11:47 AM
    I have a1971 roadrunner with a column shift. When I adjust it so it works/starts in park it won’t go into 1st gear. Is there different arms or something that Needs to be adjusted? Or anyone have any ideals? All the parts look correct to me E7B260CE-4631-4551-BCD9-32EA57208777.jpeg
     
  2. tonysrt

    tonysrt Well-Known Member

    Messages:
    471
    Likes Received:
    422
    Joined:
    Dec 6, 2017
    Location:
    Northport, NY
    Local Time:
    12:47 PM
    I just went from 904 to 727 and have the same problem. That tab with the circle may be holding back the linkage. I have a 3/4" x 2" stud that holds my linkage from going into low. Did you try getting the shift close to low and get under neath to see what is holding you back. In my case when weather ever gets warm I'll get underneath and fix it. My tranny guy said it was good because I won't be tearing up the tranny.
     
  3. 493 Mike

    493 Mike FBBO Gold Member FBBO Gold Member

    Messages:
    3,228
    Likes Received:
    3545
    Joined:
    Dec 25, 2011
    Location:
    White Cloud, MI
    Local Time:
    12:47 PM
    There are different configuration arms that mount on the valve body shaft protruding thru the case. I think the only way to confirm action is to drop the pan and watch the manual valve movement as the column is cycled from 1st to park. Proceed from there.
    Mike
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.