Mechanical Temperature gauge fluctuations

RJS

Well-Known Member
Local time
10:10 PM
Joined
Jan 2, 2011
Messages
1,033
Reaction score
300
Location
new jersey
***********OK Another UPDATE***************
I took all the accessories off the engine to paint it and in doing so I decided to take the water pump housing off and the pump and thermostat off of it.
I found this "TRICK of the WEEK" under my thermostat:

1st. pic is a stock cast iron with factory hole.
2nd.pic. shows the aluminum Mopar Performance housing I'm using.
3rd. pic. shows the aluminum housing with the plug out of the hole.
4th. picture shows the housing with little metal plug sitting next to it.

Why would anyone plug the hole under the thermostat??? Where does that hole lead? I'm now 99% sure this was the cause of that hot-spot I had in the right corner of the W.P. housing.

Any thoughts theories??

Thanks Ron

IMG_3268 (Large).JPG IMG_3265 (Large).JPG IMG_3266 (Large).JPG IMG_3267 (Large).JPG
 

Demonic

Well-Known Member
Local time
10:10 PM
Joined
Jun 5, 2017
Messages
1,718
Reaction score
1,535
Location
Maryland
Not good to plug the bypass hole. It is there to prevent total cavitation when the car is cold/ thermostat closed completely. Small blocks have the bypass hose, big blocks have the hole. Most likely it would cause bubbles in the system from cavitation at the impeller.

Now, having said that. A mechanical gauge with a 180* sweep or better has good resolution, you may see the thermostat cycling in cooler weather with a high capacity radiator. I have a Buick V6 with a mechanical sender at the water pump inlet - same as radiator outlet, coolest there is - shows 20* colder or more in winter driving.
 

RJS

Well-Known Member
Local time
10:10 PM
Joined
Jan 2, 2011
Messages
1,033
Reaction score
300
Location
new jersey
I've read that plugging that bypass is usually for drag cars NOT running a thermostat, also when cold the gauge will do weird things because there can/will be cavitation.
It is meant to push all of the water through the radiator and no warm water into engine when still cold and usually makes it harder/longer to warm-up.

Ron
 

steve340

Well-Known Member
Local time
4:10 PM
Joined
Jul 7, 2018
Messages
1,101
Reaction score
871
Location
New Zealand
The purpose of the by-pass is to allow some water to circulate when the thermostat is closed.
It will make the engine take a little longer to warm up.
But - what it does is it warms gently the whole coolant system as the engine heats up.
If you do not have a bypass when the thermostat opens the hot engine will be hit with dead cold water from the radiator and this can cause damage.
As stated if you run no thermostat or a restrictor plate you could remove it.
 

gtx6970

Well-Known Member
Local time
8:10 PM
Joined
Dec 29, 2015
Messages
2,240
Reaction score
3,669
Location
Tucson AZ
Ive read a LOT of not so good comments on these aluminum water pump hsgs . Most have to do with cavitation or down right drastic over heating issues
 

RJS

Well-Known Member
Local time
10:10 PM
Joined
Jan 2, 2011
Messages
1,033
Reaction score
300
Location
new jersey
Ive read a LOT of not so good comments on these aluminum water pump hsgs . Most have to do with cavitation or down right drastic over heating issues

Bill the problem housings should have been sorted by now. That was a 440 Source sold housing about 15-20 years ago that were made with smaller ports for some reason.
This MP housing is laying on my desk with a cast iron one and port wise are the same. The only difference with this particular one is it will sit the thermostat about an inch higher and the factory temp. sender is drilled on the left side not passenger side.
Having the factory sender on the left and the mechanical on the right actually confirmed to me that it was a gauge fluctuation and not an actual temperature fluctuation.
Ron

View attachment 1214749

IMG_3271 (Large).JPG IMG_3272 (Large).JPG
 

Super Rob

Well-Known Member
Local time
4:10 AM
Joined
Jan 23, 2012
Messages
236
Reaction score
161
Location
Hamburg - Germany
Sorry for bringing this thread back. ;-)
My car runs fine without a thermostat for years, just a little bit too cold, i already got it this way. As soon as i install a thermostat, i will have crazy temperature spikes at the gauge, especially when the car is at idle. It's going from 180 to 230 in less then 2 seconds on a red light, then going back to 180 in the second i start to move. So i always thought that cavitation was causing this, but couldn't cure it with different thermostats and water pumps. Finally i was running the car without a t-stat and blocked half of the radiator to get it to acceptable operating temperature. Been driving it thousands of miles this way.
Yesterday i stumbled about this thread by accident and became suspicious. So i took off the thermostat housing and found myself beeing confirmed... there is no bypass hole in my water pump housing. The housing has the correct # for a 1970 BB (2780987-12) and the Pentastar casting on the driver side inlet. Has anybody already seen a factory housing without the bypass hole? Every picture of a 2780987 housing that i found has the hole drilled...

20220615_202721.jpg
20220613_203757.jpg
 
Last edited:
Top