missing electrical harness

Electrical & Ignition

  1. All4rocks

    All4rocks Well-Known Member

    My Photo Garage
    Messages:
    70
    Likes Received:
    31
    Joined:
    Jan 29, 2016
    Location:
    Grass valley
    Local Time:
    6:13 PM
    There are 3 harneses that connect at the firewall. Top one goes to engine/regulator. Bottom one goes to Headlights. I am missing the middle one. What does it go to?
     
  2. streetwedg

    streetwedg Well-Known Member

    Messages:
    266
    Likes Received:
    285
    Joined:
    Nov 2, 2011
    Location:
    ohio
    Local Time:
    9:13 PM
    Wipers and transmission
     
  3. The Rebel

    The Rebel Well-Known Member

    Messages:
    1,631
    Likes Received:
    1789
    Joined:
    Jul 19, 2016
    Location:
    SW CT
    Local Time:
    9:13 PM
    Not sure what you have but on my 68 charger top is wipers, middle is engine, bottom is headlights.

    Refer to the FSM to be sure.
     
    • Agree Agree x 1
    • JimKueneman

      JimKueneman FBBO Gold Member FBBO Gold Member

      My Photo Garage
      Messages:
      2,518
      Likes Received:
      2356
      Joined:
      Mar 25, 2016
      Location:
      Sonoita, Az
      Local Time:
      6:13 PM
      68 Coronet is the same
       
    • PurpleBeeper

      PurpleBeeper FBBO Gold Member FBBO Gold Member

      Messages:
      4,050
      Likes Received:
      2847
      Joined:
      Mar 20, 2011
      Location:
      Chicago
      Local Time:
      8:13 PM
      What Rebel said....you're missing the top plug which is the wipers. The engine harness goes in the middle
       
    • Shorthorse

      Shorthorse Well-Known Member

      My Photo Garage
      Messages:
      867
      Likes Received:
      705
      Joined:
      Oct 6, 2012
      Location:
      Ohio
      Local Time:
      9:13 PM
    • All4rocks

      All4rocks Well-Known Member

      My Photo Garage
      Messages:
      70
      Likes Received:
      31
      Joined:
      Jan 29, 2016
      Location:
      Grass valley
      Local Time:
      6:13 PM
      My engine plug Will not go onto the middle one maybe I have the wrong one. I have two of these harnesses that came with the car and they both look the same. they will fit the top or the bottom one

      C953F2E8-438F-4E71-9CF1-EC4B3153BD96.jpeg
       
    • All4rocks

      All4rocks Well-Known Member

      My Photo Garage
      Messages:
      70
      Likes Received:
      31
      Joined:
      Jan 29, 2016
      Location:
      Grass valley
      Local Time:
      6:13 PM
      Which harness has the starter wire? Wire color?
       
    • Ranger16

      Ranger16 Well-Known Member

      Messages:
      2,849
      Likes Received:
      3266
      Joined:
      Jun 27, 2016
      Location:
      Woodstock Ill.
      Local Time:
      8:13 PM
      I suspect you do. Each one of those plugs has a different locating slot so they cannot be plugged into the wrong connector. At least that's how it is on my '69. I'd suspect they are all that way.
       
      • Agree Agree x 2
      • All4rocks

        All4rocks Well-Known Member

        My Photo Garage
        Messages:
        70
        Likes Received:
        31
        Joined:
        Jan 29, 2016
        Location:
        Grass valley
        Local Time:
        6:13 PM
        Ok i found out from previous owner that the engine harness was from a 70 cuda. So what is the correct harness i need? I also have the upgraded electronic ignition.
         
      1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
        By continuing to use this site, you are consenting to our use of cookies.
        Dismiss Notice