Reverse Light Switch On Shifter 69 Charger

Data Plate

Well-Known Member
Local time
3:37 AM
Joined
Mar 23, 2021
Messages
231
Reaction score
20
Location
New York
My reverse lights never worked when I took the lenses out it had no bulbs so I put bulbs in and the lights stay on when driving. I figured its the reverse light switch on the shifter so I pulled the console. The switch is not there but my problem is the wiring is gone also from under the dash. Where can I pick up the 2 leads I need to connect it to the switch, What color should I be looking for. Thanks
 

Sinitro

Well-Known Member
Local time
12:37 AM
Joined
Mar 6, 2021
Messages
121
Reaction score
110
Location
Southern California
Hmmm.. Don't know the specific wire colors but..
The switch is on the transmission, there are (3) terminals the outside (2) terminals trigger the reverse lites and the single center terminal is the ground for the neutral starter circuit. .

Just my $0.02....
 

Cheapsunglasses

In Rust We Trust!
FBBO Gold Member
Local time
2:37 AM
Joined
Dec 21, 2021
Messages
3,442
Reaction score
14,024
Location
Texas
Green and pink? Or maybe it’s my American auto wire harness that way

I heard wiring reverse lights all the time was a 70s thing, don’t know why though :lol:
 

pnora

FBBO Gold Member
FBBO Gold Member
Local time
3:37 AM
Joined
Apr 21, 2020
Messages
3,076
Reaction score
3,332
Location
Ishpeming, Mi.
Just unplug the switch on the transmission. The lights should go out. If they do its either the switch or a problem in the rooster comb inside the transmission on the valve body.
 

pnora

FBBO Gold Member
FBBO Gold Member
Local time
3:37 AM
Joined
Apr 21, 2020
Messages
3,076
Reaction score
3,332
Location
Ishpeming, Mi.
Had to be wires coming out of the harness just don't know what to look for, Maybe soon has a console out of there car and they can tell me what color wires are feeding the switch and for where on the harness
69 is not in the car. Period.
 

pnora

FBBO Gold Member
FBBO Gold Member
Local time
3:37 AM
Joined
Apr 21, 2020
Messages
3,076
Reaction score
3,332
Location
Ishpeming, Mi.
There's no switch on the side of the shifter I just don't know what to hook it up to
For cripes sake will you read what you have been told above. 1969 has no neutral safety or backup wires inside the car. None. Your wires for both functions are on the transmission.
 

Data Plate

Well-Known Member
Local time
3:37 AM
Joined
Mar 23, 2021
Messages
231
Reaction score
20
Location
New York
no reason to get nasty im here for help not to get yelled at

8FA9A814-EA5C-46AF-8167-A36101D0B354.jpeg


65F85AF3-6789-40B5-8F89-73B5171D118F.jpeg
 

Data Plate

Well-Known Member
Local time
3:37 AM
Joined
Mar 23, 2021
Messages
231
Reaction score
20
Location
New York
I will take your advice over a big company and not buy it
 
Last edited:

72RoadrunnerGTX

FBBO Gold Member
FBBO Gold Member
Local time
12:37 AM
Joined
Jan 14, 2009
Messages
1,653
Reaction score
1,164
Location
Shoreline, Washington
Shocking, OER getting an application wrong? The pictured switch is a ’66-67 application. A mentioned, for ’69 the automatic reverse light switch is combined with the NSS and is mounted to the transmission, wire harness runs up to a three-way disconnect near the bulkhead connector in the engine compartment.
69 NSS.jpg

NSS-2.jpg
 
Last edited:

moparedtn

Ed on the Ridge
FBBO Gold Member
Local time
3:37 AM
Joined
May 14, 2011
Messages
14,850
Reaction score
25,563
Location
On the Ridge, TN
When I got Fred a dozen years ago, the previous owner had removed any/all wiring for the reverse lights,
harness and all (including the part that goes into the main block in the firewall).

I fetched one of these from the parts store (they're cheap and fit a gazillion Mopars for decades):
LS-201_Angle__ra_p.jpgLS-201_Front__ra_p.jpg
Wired the thing myself, using the appropriate gauge wiring and a couple spade connectors.
(I really ought to get a proper plug for it one day, I suppose).
They work fine:
finished 5.png
 

72RoadrunnerGTX

FBBO Gold Member
FBBO Gold Member
Local time
12:37 AM
Joined
Jan 14, 2009
Messages
1,653
Reaction score
1,164
Location
Shoreline, Washington
When I got Fred a dozen years ago, the previous owner had removed any/all wiring for the reverse lights,
harness and all (including the part that goes into the main block in the firewall).

I fetched one of these from the parts store (they're cheap and fit a gazillion Mopars for decades):
View attachment 1408660View attachment 1408661
To be clear, that one is for a manual transmission.
 
Top