• When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.

'69 road runner - No start

Tempest 455

Well-Known Member
Local time
2:22 PM
Joined
Oct 1, 2013
Messages
594
Reaction score
663
Location
Nashville
I worked on this for weeks and searched before I'm posting this, as much of what came up in searches, I tried. So I will list this in chronological order and see if any have some wisdom I have not tried:

The car is a bone stock 50,000 mile '69 road runner. The car never had a starting issue until last fall. The original ignition switch went out (would not crank) so I replaced it. Car started fine after that.

Sometime last month it would not start at all. Cranked fine but would acted like no spark. However, would briefly spark when turning to off position. I searched this and here is list of things that I replaced/did:

*New repro AGM Mopar battery (needed to be done anyway)
*New plugs and wires
*Had old orange box, replaced with new US made.
*New ballast resistor
*Change starter solenoid as it looked grungy
*Removed bulkhead connections and cleaned terminals
*Removed ign switch and cleaned terminals

It has voltage at the coil. The only thing I have not changed is the coil.

Appreciate any feedback.
 
Ballast resistor or ECU box will do what you describe.

Now does it have power at the coil when cranking the starter? It should.

We check spark at the coil wire first, not the plug wire.
 
Last edited:
Check the center contact in the distributor cap. It may be missing the contact. Ask me how I know! ruffcut
 
To me, it sounds like your brown (crank) ignition wire isn't delivering power to the ignition, but your blue (run) ignition wire is delivering power. That could be wiring or the ballast resistor (maybe burned up the new one?)
 
Most likely the bal res has failed, easy to check: check for continuity; should be about 0.5 ohm if it is ok.
 
Update on this: Tried just about everything possible suggested. Back to square one, I removed all the new stuff, put the old stuff back on and presto, it started!

That tells me it's in the 50+ year old wiring somewhere. The bad part is, I have no idea where the root of problem is. But at least it runs again.
 
Auto Transport Service
Back
Top